My PHPmyAdmin updated to 2.6.1 -pl3 (3 posts)

  1. Lorelle
    Posted 10 years ago #

    I'm digging through my files to check, but I just wanted to know. My host server has just updated PHPMyAdmin to version 2.6.1 -pl3 and the rest of the info is:

    Apache/1.3.31 (Unix) mod_log_bytes/0.3 FrontPage/ PHP/4.3.10 mod_ssl/2.8.19 OpenSSL/0.9.7d

    I can't tell if PHP has been updated or not, but it looks like I'm still stuck with the old Apache version that totally whacks out what I want to do with permalinks...but maybe this is a sign that the Apache upgrade I've been begging for might happen soon..."soon" has been the tech support word of the last four months of requests.

    Anyway, I assume from this that the upgrade is only to PHPMyAdmin and not to PHP, though I'm not sure if this is a new version or old. I'm also assuming that this won't impact my WordPress 1.5 version or database or anything, though the new front for MyAdmin is certainly different.

    Are my assumptions right?

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I've had this version of phpmyadmin for a while and there are no real issues.
    Check the create database stuff though - encodings are there as options.

    And it has skins.

  3. Lorelle
    Posted 10 years ago #

    Weeeeee, skins!!! I'm so impressed.

    Thanks, podz.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.