WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My photos and videos disappeared on my blog.

[Resolved] My photos and videos disappeared on my blog.

  • Hi there,

    I was changing theme and modifying the plugins yesterday. After I activated some plugins(I guess), all photos and plugins on my blog disappeared. My text also disappeared as well. You can only see them when you click the categories on the sidebar.
    But when I deactivated them, it still doesn’t show. At first I thought it was theme’s problem, so I changed it back to the original theme. But it still doesn’t show anything. Can anyone help me with this? Thank you so much!

    I have two blogs. One is in English, another one is in Chinese. Chinese is the one has the problems. The content is the same. So you can take a look at the English one as the reference. The photos and videos should show just like the English one.

    Chinese blog: http://www.zna.com.tw/blog2
    English blog: http://www.zna.com.tw/blog

Viewing 4 replies - 1 through 4 (of 4 total)
  • Chris Olbekson

    @c3mdigital

    Level 12 Bug Squasher & Forum Moderator

    When you change themes you have to go back through the settings and update the static home page and posts page options.

    Sorry, I’m obviously a beginner of this. Could you please tell me the steps which are more specific? I’ll be appreciated. Thanks.

    Would first try disabling the plugins and see if that fixes it. One of them is very old I think.
    Click on plugsin, clck in the checkbox for each one in list and Disable.

    Thanks! You’re right! After I deactivated some plugin, everything came back.
    Thank you so much. ; )

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] My photos and videos disappeared on my blog.’ is closed to new replies.