Ready to get started?Download WordPress


My pages are not being crawled (5 posts)

  1. studiopublic
    Posted 2 years ago #

    Hi all

    I have just run a SEOMOZ page check and the following report is being issued which is alarming!

    Accessible to Engines
    Easy fix
    Crawl status
    Status Code: 200
    meta-robots: noindex,follow
    meta-refresh: None
    X-Robots: None
    Pages that can't be crawled or indexed have no opportunity to rank in the results. Before tweaking keyword targeting or leveraging other optimization techniques, it's essential to make sure this page is accessible.
    Ensure the URL returns the HTTP code 200 and is not blocked with robots.txt, meta robots or x-robots protocol (and does not meta refresh to another URL)

    I have All in one SEO installed and have read that this could be the problem? All of my Noindex boxes are checked.

    The problem is that I am not a web developer and my tech skills are non existant!! Really! Does anyone out there know what could be the problem and HOW I can rectify it simply?!

    Very much appreciated. Thank you.

  2. s_ha_dum
    Posted 2 years ago #

    Look in wp-admin->Settings->Privacy and toggle the radio button to "Allow Search Engines to index this site".

  3. studiopublic
    Posted 2 years ago #

    Thanks for the reply.

    Yeah, done that, most of the pages are being searched but one in particular is throwing up this comment.
    I am still ot sure why.?
    Any other ideas please...thank you!

  4. s_ha_dum
    Posted 2 years ago #

    Maybe if I could see your site...

  5. studiopublic
    Posted 2 years ago #


    Sorry for the late reply and thanksfor getting back

    The 2 pages that Seomoz says are not being read are





Topic Closed

This topic has been closed to new replies.

About this Topic