WordPress.org

Support

Support » How-To and Troubleshooting » My page loads on phone hotspot but not when I'm wired to my office network

My page loads on phone hotspot but not when I'm wired to my office network

  • my page is http://www.tropicaljs.com/tjs

    I currently have an iMac OSX 10.7.5 and use Safari

    When I am wired to my office network and I try to access my page, I get the message “Safari can’t open the page “…” because the server where this page is located isn’t responding.

    When I am using wifi in my office network and I try to access my page, I get the message “Safari can’t open the page “…” because the server where this page is located isn’t responding.

    When I use my phone and turn it into a hotspot and connect wifi to that, the page loads right up.

    In my office there are 5 other PCs and they all connect to the website via wired or wireless through our office network. At home, I have the same iMac and it connects to the website via a wired network and a wireless connection.

    I went into System preferences/Network and blew away my wired and wireless connections, then reinstalled them and the problem still exists.

    Can anyone please tell me whats up? Its so frustrating because I am the only one who works on the website and I have the only computer that can’t access out site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    This sounds like a local network issue rather than a WordPress one. You might want to have a work with the admin of your office network.

    I do not have an it admin at my office… Any idea what to google to help begin the troubleshooting process?

    esmi

    @esmi

    Forum Moderator

    I can only suggest that you look at your office network firewall.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘My page loads on phone hotspot but not when I'm wired to my office network’ is closed to new replies.
Skip to toolbar