WordPress.org

Support

Support » Localhost Installs » My online blog redirecting to localhost

My online blog redirecting to localhost

  • Hello Guys,

    Recently I installed wampserver > WordPress to create a theme locally…
    Now whenever I try to login to my online blog, it is redirecting me to my local blog login…!!!
    What should I do… to get rid of this..!!!
    Steps I took..:
    —Uninstalled wampserver…
    —Cleared browsers cache…
    —Tried opeing in other browser..!!

    But Nothing helped..!!!
    URGENT HELP NEEDED>>>>

Viewing 2 replies - 1 through 2 (of 2 total)
  • Now whenever I try to login to my online blog, it is redirecting me to my local blog login…!!!

    A) Did you export your local database and then import it into your live site without first changing the domain references to your live site?

    B) Did you hard code any references in your theme files to include “localhost” in the path?

    Hi.
    I had the same issue last time too..

    My site is:

    [Unnecessary link redacted]

    I resolved as:

    Go to the Administration > Settings > General panel.
    In the box for WordPress address (URI): change the address to the new location of your main WordPress core files.
    In the box for Site address (URL): change the address to the new location, which should match the WordPress (your public site)
    __________________________________________
    in your database tables via phpMyAdmin>
    wp_options > change site url
    ___________________________________________

    Reff:
    http://codex.wordpress.org/Changing_The_Site_URL

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘My online blog redirecting to localhost’ is closed to new replies.
Skip to toolbar