WordPress.org

Support

Support » Miscellaneous » My old WordPress got hacked!

My old WordPress got hacked!

  • I’m not sure what version it was, but the last time I updated was February of 06 (bad, I know). Anyways, something in the tinymce folder was hacked and they used my server to send out very bad phishing E-mails. Needless to say, my account had been suspended. I downloaded a complete backup, and then started deleting files via ftp like crazy. Now I’m waiting to hear back from my host to see if he’ll unsuspend my account so I can start over.

    What I need is advice on how to get my theme, plugins, and any other customizations back onto my new (fully updated) version of wordpress, without risking another security breach. Any suggestions?

Viewing 1 replies (of 1 total)
  • For a start, you can upload the most recent revisions of the themes and plugins to your WordPress installation (if you know which theme or plugins you used in the previous install).
    Most security breaches rarely make use of specific plugins nor themes, so updating the main WordPress install should keep out breahes.

    WordPress 2.0.1 is the latest version of WordPress on February 2006.

Viewing 1 replies (of 1 total)
  • The topic ‘My old WordPress got hacked!’ is closed to new replies.