Support » Your WordPress » My newest wordpress site

My newest wordpress site

  • My newest wordpress site” and leave a nice little backlink. This is how it is going to look something like this:
    “ Hello my name is gurkan and this is my new site http://www.gurkanweb.com tell me your comments- it is useful for me!

Viewing 15 replies - 1 through 15 (of 21 total)
  • Looks good! How did you add the social network share buttons? (Facebook, twitter..)

    Very Good, but: I have difficult to read it! With my bad eyes, Loads Quick, I like that:) Good Luck with youre site. [Link removed – please post your own topic]

    @shaunw321 thank you :)) i added the social network share buttons through a plugin. so Plugin name is . Jetpack

    @tinaponting thank you 🙂 why didnt you read it ? color, size which one ?


    You website looks nice. Quite good and useful content.

    The problem is probably with font’s color. It is not exactly black (#000000) and a bit smaller in size.

    Also check your page loading speed (copy paste to your browser’s address bar) :


    There are some 404 (the needed component are not there). I can see you are using WP Super Cache, that is a very good to start with. You might tweak it more in future.

    Again, the content is of very good quality.

    Thank your ideas. i paste webpagetest.com and i saw 404 problems but i didnt know what the problem of 404 so im not solving that problem. :/

    404 error means there is nothing found on that url. You need to find that component and put there. Like,




    are actually not present on your server. The easiest way to solve is to put a same named file (s) of very small size (s). Although it is technically not right, but easy to fix the errors as due to these errors some browsers might unable to show content properly, will take extra time to load etc.

    thank you so much. i will solve them soon. and i change font color and pixel , probably it is read easier.

    #Abhishek Ghosh, i solved problems. Cause of the problem is Syntax Highlighter plugins.

    Great. But your website is showing garbled texts now :


    Check your Cache plugin settings.

    #Abhishek Ghosh, i know, sometimes website is showing garbled texts. But i dont know how to solve Cache settings.

    I can not see the HTML Source (as it is showing gabblred texts and chars) to understand which plugin you are using.

    If you are using WP Super Cache (if you are using Mod_rewrite or Legacy caching) :

    1. Untick the option “Compress pages so they’re served more quickly to visitors. (Recommended)”

    2. Delete the cache.

    3. Disable Preloading (if you are using).

    4. Pages should load rightly. If not, use PHP Cache.

    5. In extreme case, disable the plugin, delete the plugins (read their documentation). Try another plugin.

    If you are using W3 Total Cache :

    1. Activate preview mode (do not deploy it).
    2. Test various settings of compression methods.

    Why this happening :

    Usually good modern servers caches itself. If we force too aggressively or use improper settings, the ultimate result is improper HTML page conversion by the plugins. The mother plugin for both is the same.

    Abhishek Ghosh you are great. i wish i have idea as you. although, im using Wp Super Cache and i changed settings. i hope, it doesnt give any error

    Thanks a lot vulturemess.
    Its not giving any error right now.
    I can see you are using wp-minify. Its quite good for those who has no CDN. You can use DB Cache Reloaded Fix plugin with WP-Super cache.

    actually i dont want to use a lot plugins, because my host is so bad. And when i use a lot plugin, site gives a “suspended” error. probably this means CPU timeout.

    i want to ask you somethings? Can i use W3 TOTAL CACHE and WP Super Cache both at the same time. And if i use them, it is useful ?

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘My newest wordpress site’ is closed to new replies.