WordPress.org

Support

Support » Plugins and Hacks » [Resolved] my media list seems empty

[Resolved] my media list seems empty

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stefan Boonstra

    @stefanboonstra

    The slideshow’s image inserter can only find images that are uploaded using the WordPress media library. If you’ve uploaded them using FTP or another plugin, the slideshow may not be able to see them.

    I uploated a lot of images using the WordPress media library, but your plugin don’t show me it.
    I’m working with word press multi lingual… Maybe this is a problem…

    Plugin Author Stefan Boonstra

    @stefanboonstra

    It could indeed be another plugin that’s conflicting with the slideshow. You could test this by disabling your plugins one by one until the slideshow loads the images it needs.

    Hi there,

    I have the same problem, Your plugin is the latest version. All of my images were uploaded with the wordpress media option in the admin.

    It shows some images, but not all that I have uploaded.

    Could you please help me.

    I solved the problem.

    When you upload a image thrue the media option, you should also choose the option edit the image and then check the box at the bottom that the image should be translatable.

    This answer works when you use WPML (wordpress multilanguage plug-ins)

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi,

    Thank you very much for sharing your solution! That’s not the first thing one would think about when running into this kind of problem.

    Best regards,
    Stefan

    Thank you very much for your informations!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] my media list seems empty’ is closed to new replies.