WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My Links Crash Explorer! Please help!

[Resolved] My Links Crash Explorer! Please help!

  • I have done several wordpress skins… some are XML compliant and others are not, but my default theme is. When you right click and “open in a new window” on links in my posts, explorer has a tendency to crash. I’ve gone over my style sheets and read as much online literature as I can get my hands on, but this isn’t a problem that has been widly reported. I was wondering if anyone out there has any idea what the problem might be. The error I get just before the crash is “googletoolbar1.dll” or some variation thereof has encountered a problem. However, uninstalling the toolbar does not keep explorer from crashing. If anyone can help I would be most thankfull. This problem has been totally frustrating.

    You can view this problem at http://www.gogela.com

    Please help! (please don’t respond if you don’t know or don’t see this problem. I don’t want people to look at this post, see a reply, and assume the problem has been solved. It’s been a problem for weeks!)

Viewing 7 replies - 1 through 7 (of 7 total)
  • Your links make my IE explode too 🙂

    I have a feeling it’s because of popups but I can’t be sure just yet. I’ll go click and find out.

    [and 3 posts below this were removed]

    Thank the heavens for you, brotha! I’ve found some problems with CSS crashing IE… I wonder if there’s a corrilation. I checked my stylesheet against known problems, to no avail. I wonder if the engine doing link handeling is the culprit… several other people have had simmilar problems like this too. I’ll be sure to forward any advice you give here. Thank you so much for your help! Let me know if there’s anything I can do to reciprocate.

    What happens if you remove the cursor effect?
    Can you disable or remove it for a while to test?

    Sure thing! It’s done.

    I just opened 10 new windows from your page. Nothing crashed, it all works just fine 🙂

    I’d leave the cursor effect off..

    You got it! Thanks a lot, podz!

    no probleme here also (Y)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] My Links Crash Explorer! Please help!’ is closed to new replies.
Skip to toolbar