Support » Fixing WordPress » My links are Weird

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    What did you click on to see that?
    Have you tried deactivating plugins to explore whether any could be responsible?

    gamix07

    (@gamix07)

    Yes i tryed to deactivate all plugins and nothing happens. Last time I remember I tryed Slick Contact Form. But now I deactivate and delete him…and nothing changed.

    gamix07

    (@gamix07)

    Any post you acces from website, got that random code after link 😐

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Why my links are weird. After each post link, something add #.USAhpINA2_g

    That’s usually the result of the AddThis plugin. If you have it installed try deactivating it and clearing out your browser’s cache.

    Yes i tryed to deactivate all plugins and nothing happens.

    Or it could be built into your theme. Try switching to the Twenty Twelve theme temporarily, clear your browser’s cache and try again.

    gamix07

    (@gamix07)

    I resolve this issue last nigh. You got right, the AddThis plugin (even I delete him) makes me trouble in link. What I do was to reinstall it and unmark all the options. Thanks for helping me guyz!

    Have a nice day!
    Mihai

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Glad to help. You may want to be aware that while those #.USAhpINA2_g look odd they really are harmless. But if you don’t want them it’s good that you can turn them off. 😉

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘My links are Weird’ is closed to new replies.