WordPress.org

Support

Support » Alpha/Beta » [Resolved] My IE8 is not obsolete!!!!

[Resolved] My IE8 is not obsolete!!!!

  • Please do not exaggerate with obsolete browsers…..
    IE8 is the latest on XP…..
    I discovered the message by chance, for maintenance I need to use Firefox, more compatible with hosting linux sites…

Viewing 15 replies - 1 through 15 (of 16 total)
  • That should only be kicking off for IE6. Can you take a screenshot and link to it?

    Also Firefox 4 is obsolete…
    Gee…..

    again, screenshot

    As I said before, this should ONLY be kicking off for IE 6 (and apparently 7, I dunno, I use chrome and IE 8 when forced to). http://core.trac.wordpress.org/ticket/17323

    FF 4 JUST retired.

    If you’d like to be helpful, can you assist us in SEEING the error? Can you take a screenshot and link to it?

    WinXP’s lack of support for IE9 is just another reason you should switch to Chrome, Firefox, or Opera. Plenty of good options, so instead of whining about WordPress’s acknowledgement of a fact, you could be doing something about it.

    I’ve got the message also on the last Firefox…nahhhhhh
    It’s a clear case of browser persecution…
    Ok, after Firefox decided to update itself against my will, the machines are taking over….

    BTW I use them both, but without a bidirectional sync I still like more IE for casual browsing. Bookmarks design in Firefox is terrible.

    @ipstenu
    linked image, it says RC1 but is the same with RC2.
    If WP is flagging also Ie7 I don’t know what signature will send IE8 in compatibility mode….I used it only in compat mode for a long time, now it is ok.

    Ah okay, your post got caught in the spam queue 🙂 And it’s not browser persecution, let’s not be silly 😉 It IS a bit of a nanny-call, but … well I can see why.

    IE 7 and IE 8 in compat mode get the big red insecure warning (which is correct).

    IE 8 in NON compat mode gets the ‘outdated’ message, which when you get down to it… IE 9 is out, so yes, you ARE using an outdated browser. (FWIW, I realize I’ve never looked at the backend of my site in IE.)

    As for Firefox, while V3 is still supported, v4 is not supported by Mozilla (3 only is b/c of XP I suppose).

    But basically you’re going to see that alert (red if you’re WAY out of date, yellow if not) as long as you’re not using the latest and greatest browser. So … yes. Yes you are using an out of date browser, and yes, yes you should upgrade if possible.

    Moderator Andrew Nacin

    @nacin

    Lead Developer

    My IE8 is not obsolete!!!!

    Yes, it is 🙂

    If you’re running a browser that is not the latest major version, you will get a warning. The same goes for IE8, Firefox 4, Opera 10, Safari 4. For IE6 and IE7, we’re particularly harsh.

    I have the latest browser on XP so i’ll keep clicking on dismiss….
    And i’m using Firefox anyway for the dashboard.

    what is really annoying anyway is not the browser warning but the complete dashboard translation. I cannot use the italian one, every word is translated….for me the dashboard should stay in English.

    How about you cutout from localization some terms, dashboard, theme and plugin just for starter 🙂

    Different issue 😉

    (and yeah… XP is obsolete too, except for people who are stuck using it.)

    I’m not “stuck” on XP, i’m just keeping it until I can, and it looks 2011 will be the last year.
    I have a collection of all Windows boxes, the Vista one was never opened, the Seven Ultimate was tried on the notebook, but is it so mac alike and no classic mode that every time i went back.

    Jen

    @jenmylo

    Community Organizer

    Going to close this thread as the report is actually expected behavior, as mentioned above by Nacin.

    I got a big red warning with IE9 in compatibility mode

    IE 9 in compatible mode is basically IE 9 telling a browser it’s IE 8. So that would be expected 🙂

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] My IE8 is not obsolete!!!!’ is closed to new replies.
Skip to toolbar