WordPress.org

Support

Support » How-To and Troubleshooting » My Home page doesn't load the same on other computers

My Home page doesn't load the same on other computers

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    State specifically which browsers, browser versions and operating systems you have used when testing and which show complications.

    How do I edit the content of my home page if I can’t even access it?

    Why can’t you access it, what are you trying to access? The template file?

    Hey Andrew,

    I am running on a Mac OS X version 10.6.8,

    My co-worker is running windows,

    My browser is chrome, (Though I tried firefox, which he uses, and it doesn’t show up there either.)

    Chrome is version: 21.0.1180.79

    Is there a way I can post pictures on here?

    I can show you his screen vs my screen so you can get a better idea of what is happening.

    Thanks!

    Here we are

    His Screen: http://imgur.com/NOfmd

    My Screen: http://imgur.com/rSCyB

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    How are the logos working in your screen, how did you implement this?

    I believe they’re using Adspace Widgets.

    I can see the sponsors. Have you tried different browsers on your computer? Can’t you see the sponsors in all browsers?

    I guess it’s cache if some of the browsers is different. You can check wp-admin->appearance->widgets section to see if these ads widgets are there.

    I just figured out how to put the sponsor logos on the page You’re right, they’re using adwidgets.

    .. the issue is.. I know they’re up there.. and I just put the new logo on. and when I hit refresh. I saw the logos for literally a split second till they were covered by the twitter feed. (Invisible again)

    Now they’re gone, my boss can see that I’ve gotten the logo on, but I still can’t see it myself though.

    Codingpet.com,

    Can you see a new Earth logo? Esri when you view the page?

    and are you from the United States? (Boss is from the united states and can view it, I’m in Canada right now and I can’t see it)

    Hi,

    I’m not from United States. I think it’s not related with locations. I can see the earth logo.

    Have you tried to logout or use another browser without login to view the site? Sometimes, contents will be different from different users(admin and normal visitors).

    No luck. I’ve tried signing out and I still couldn’t view it..

    I’ve sent this to a few friends and they can ALL see it!

    I am the only one who can’t see the logos on the site.

    Doesn’t matter which browser I use! 🙁

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘My Home page doesn't load the same on other computers’ is closed to new replies.
Skip to toolbar