Support » Plugin: Gallery Block (Meow Gallery) » My galleries have become invisible!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter danielaortizphoto

    (@danielaortizphoto)

    A temporary fix seems to be:
    Go to Meow gallery > Settings, changing the Optimization value from Responsive to anything else seems to bring back the thumbnails in the gallery.

    But this makes your galery not responsive. In my case the galery worked in the computer but not in my telephone

    Somebody has a better fix for this?

    Plugin Author Jordy Meow

    (@tigroumeow)

    Hi @danielaortizphoto,

    Do you only have the issue with Tiles? If you switch to another type of gallery, do you also have the issue?

    It would be important for us to know that.

    Did you check your Console Logs (the ones in the Chrome Developer Tools: https://meowapps.com/tutorial-network-activity-dev-tools/).

    Plugin Author Jordy Meow

    (@tigroumeow)

    Can you contact us directly at https://meowapps.com/contact?

    Thread Starter danielaortizphoto

    (@danielaortizphoto)

    Hi Jordy,

    If I put the galery in any layout (Tiles, masonry, Justified, etc) + Responsive images my galery become invisible. I tried all the combinations.
    As I said, the pictures are there but they don’t load. If I click in the blanc space where the picture should be, it opens in big.

    If I change to any layout (Tiles, masonry, Justified, etc) + Thumnail, medium, large, etc it works in all the combinations. But it’s no ideal because now my galeries are not responsive, which is no good)

    So the problem is always with the Responsive images.

    Sorry, it didn’t allow me to send you a message to: https://meowapps.com/contact

    Thaks for your time and help!

    Thread Starter danielaortizphoto

    (@danielaortizphoto)

    Also, as I put in the other post where somebody else has a similar problem:

    My list of my plugings are:
    – Autoptimize
    – Avada buider
    – Avada core
    – Meow gallery
    – Meow ligthbox
    – WebP express (maybe this is the problem? it transforms my photos into webp)
    – WP Supercache
    – Yoast Seo
    – Worfence security`

    Mikey_

    (@mikeyuen)

    I ran into the same issue and found that the images were Lazy Loaded. Then I checked my Avada Theme and found that there were 3 options for Lazy Load: Avada, WordPress, None. I had it on Avada. When I changed it to either of the other two, it worked fine.

    Make sure the srcset images are accessible/viewable.

    • This reply was modified 9 months ago by Mikey_.
    Thread Starter danielaortizphoto

    (@danielaortizphoto)

    Thank you for your help Mikey

    I put the gallery back to ”responsive images” and Avada lazy loading to WordPress, and it worked for me as well.

    BUT now my galeries became really slow to load.
    I have measured the loading time in different websites and it has more than doubled 🙁

    It was briefly slow for me too until my Cloudflare/Wordpress cache got updated. My site’s mobile score hasn’t been as consistently high since adding this Meow Gallery with lazy loading. But of course, you now also run into the potential where image loading is a bit slower than I’d like as you scroll by it

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘My galleries have become invisible!’ is closed to new replies.