WordPress.org

Forums

Advanced Custom Fields
My Field Group position can't move from the sidebar (3 posts)

  1. perthmetro
    Member
    Posted 2 years ago #

    I originally had my Field Group over my content, then I moved it to the sidebar… all went well. Then I decided to move it below the content area, but it didn’t move! I tried to change the position to above the content area again, and it still didn’t move… Now I feel sad!

    http://wordpress.org/plugins/advanced-custom-fields/

  2. jamieschmid
    Member
    Posted 2 years ago #

    The same thing is happening to a few of my installs as well. Feels like a permissions or Admin caching issue, but I don't know enough about that to troubleshoot.

    I don't have any caching plugins installed (it's on two staging sites).

  3. jamieschmid
    Member
    Posted 2 years ago #

    After looking into this further, I found mention at the ACF site that when you use the "drag and drop" ordering in the WP admin to reorder, that interferes with ACF's sort values somehow. Try manually dragging & dropping it from the sidebar to the main content area. I did that, and it fixed the problem. I was able to log in on another machine and the new positioning stuck.

    Here's the post I found:

    In my case, simply dragging the box over seemed to solve the problem! Perhaps it will work for you?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic