WordPress.org

Support

Support » How-To and Troubleshooting » My feed url? 3.4.2

My feed url? 3.4.2

  • lip420
    Member

    @lip420

    Hi~
    I am trying to add a feed url to technorati. Read some posts here, but they were old and they didn’t work. I tried mysite.com/feed, but that was a no go. Idk about this, help is appreciated.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    Link please? It’s possible that it’s http://your-wordpress-URL-here/?feed=rss but a link would confirm it.

    http://codex.wordpress.org/WordPress_Feeds#Finding_Your_Feed_URL

    lip420
    Member

    @lip420

    inghh(dot)com

    I tried it, but that doesn’t work. Technorati says:

    “This does not appear to be a valid URL. We recommend copying the exact URL as you see it in your browser’s location window when it’s on the page your RSS feed serves from. URL’s should all begin with “http://”

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    You have to explicitly put in the full URL http://your-site/feed which is a valid RSS feed according to the feed validator.

    http://validator.w3.org/appc/check.cgi?url=http%3A%2F%2Finghh.com%2Ffeed

    lip420
    Member

    @lip420

    Yeah thanks, but it doesn’t work. Still getting the same as above.

    craftydesign
    Member

    @craftydesign

    I’m also experiencing this problem. This started after I updated to version 3.4.2. I have a few blogs with version 3.4.1 still works the feeds.
    I think the problem is in the version of WordPress.

    did anyone find a solution for this? I am unable to validate my feed url. I have tried every suggestion I can find

    really need some help on this issue. If anyone has any suggestions they would be highly appreciated

    Same problem here with 3.4.2. Particularly frustrating because all google searches preach the same “super-simple” solution, like it’s so obvious. Wasted half an hour trying to figure out the RSS URL, to finally learn this version is one of the “bad” ones…

    So what now? Is there a workaround for the bug?

    Seems there is a problem/bug in WP-3.4.2 that creates and error in the xml file that is at http://www.yoursite/feed

    I’m getting this error, which indicates that the xml doesn’t start on the 1st line, but the 3rd line instead, and therefore doesn’t validate:

    This page contains the following errors:
    
    error on line 3 at column 6: XML declaration allowed only at the start of the document
    Below is a rendering of the page up to the first error.

    Anybody find a workaround for this yet? Mods?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘My feed url? 3.4.2’ is closed to new replies.