Support » Plugin: Database Sync » My experience

  • This plug-in works great. But it uses the new php 5.3 style for ternary operator which in turn causes wordpress to throw an error if you try to enable it on a <5.3 installation of php. But of cource anyone with a basic knowledge of php can realize and fix the problem for himself.
    I have a syggestion to author as well. Since this plugin works so great, it would be nice to make it possible to add a php file to iit than can be called from cron, and does the sync work automatically. For example I have 2 sites, one of which is a backup of the other and i use it in case of a failure in the first site. Would be nice to have the option to sync the slave, say each hour, with the master.

Viewing 1 replies (of 1 total)
  • Plugin Author tamlyn

    (@tamlyn)

    Thanks for the suggestion. Command line access would indeed be a useful addition.

    I’m surprised at how many websites still use PHP 5.2. I’ll try and remember to remove the 5.3 style ternary operators in the next release.

Viewing 1 replies (of 1 total)
  • The topic ‘My experience’ is closed to new replies.