WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My entire website is gone (including the admin area)

[Resolved] My entire website is gone (including the admin area)

  • A Tidy Life

    @a-tidy-life

    Last night, I was customizing various things in my child theme’s stylesheet and template files and must’ve done something wrong because I ended up not being able to edit either pages or posts (everything else was fine). I could “view” them but couldn’t edit them (or publish either, obviously). It just went to a “can’t locate” 404 page.

    During the 14 hours (and counting) that I’ve been working on this problem again today, I think I broke my site. Now when I type in the URL, nothing is there: as in a completely white page with no error code. I also can’t access the admin area. I’m completely shut-out.

    Among MANY other things, I’ve tried uploading last night’s backup to the server from before I noticed my inability to edit and I overwrote everything there but that didn’t fix the problem either.

    I’ve now tried everything I can think of to no avail. I’m a WordPress novice and don’t know what else to try. Can anyone please help me?

    My website is .

    Oh, one odd thing: my favicon is still showing in the browser tab.

    Thanks!

    Donna

Viewing 4 replies - 1 through 4 (of 4 total)
  • A Tidy Life

    @a-tidy-life

    Sorry about the missing link!

    My website is http://www.atidylife.net/

    A Tidy Life

    @a-tidy-life

    Can anyone with WordPress knowledge/experience please help me figure out what to try next? I don’t have any other ideas and just need a direction to go in or even a new idea of what to try or research.

    I’ve spent 2 days trying to fix it with my limited knowledge and have now lost my entire website.

    WPyogi

    @wpyogi

    Forum Moderator

    Start by using FTP or Cpanel to rename your plugins folder – find it here on the server:

    wp-content
        plugins.HOLD

    If that does not work, find your themes folder and rename or remove any themes except twentythirteen:

    wp-content
         themes
            twentythirteen
            your theme.HOLD

    That should let you login again.

    A Tidy Life

    @a-tidy-life

    WPyogi, thank you SO much! I’m back in my admin area again!

    There was nothing wrong with either the plugins or the parent theme–it was my child theme that was the problem.

    I now have to figure out what’s wrong with it and fix or replace it but thank you for helping get to this point!

    ~Donna

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] My entire website is gone (including the admin area)’ is closed to new replies.
Skip to toolbar