WordPress.org

Forums

[resolved] My entire website is gone (including the admin area) (5 posts)

  1. A Tidy Life
    Member
    Posted 1 year ago #

    Last night, I was customizing various things in my child theme's stylesheet and template files and must've done something wrong because I ended up not being able to edit either pages or posts (everything else was fine). I could "view" them but couldn't edit them (or publish either, obviously). It just went to a "can't locate" 404 page.

    During the 14 hours (and counting) that I've been working on this problem again today, I think I broke my site. Now when I type in the URL, nothing is there: as in a completely white page with no error code. I also can't access the admin area. I'm completely shut-out.

    Among MANY other things, I've tried uploading last night's backup to the server from before I noticed my inability to edit and I overwrote everything there but that didn't fix the problem either.

    I've now tried everything I can think of to no avail. I'm a WordPress novice and don't know what else to try. Can anyone please help me?

    My website is .

    Oh, one odd thing: my favicon is still showing in the browser tab.

    Thanks!

    Donna

  2. A Tidy Life
    Member
    Posted 1 year ago #

    Sorry about the missing link!

    My website is http://www.atidylife.net/

  3. A Tidy Life
    Member
    Posted 1 year ago #

    Can anyone with WordPress knowledge/experience please help me figure out what to try next? I don't have any other ideas and just need a direction to go in or even a new idea of what to try or research.

    I've spent 2 days trying to fix it with my limited knowledge and have now lost my entire website.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Start by using FTP or Cpanel to rename your plugins folder - find it here on the server:

    wp-content
        plugins.HOLD

    If that does not work, find your themes folder and rename or remove any themes except twentythirteen:

    wp-content
         themes
            twentythirteen
            your theme.HOLD

    That should let you login again.

  5. A Tidy Life
    Member
    Posted 1 year ago #

    WPyogi, thank you SO much! I'm back in my admin area again!

    There was nothing wrong with either the plugins or the parent theme--it was my child theme that was the problem.

    I now have to figure out what's wrong with it and fix or replace it but thank you for helping get to this point!

    ~Donna

Topic Closed

This topic has been closed to new replies.

About this Topic