Support » Plugin: Order Export & Order Import for WooCommerce » My Email box started to fill up!

  • Resolved buddylove72

    (@buddylove72)


    There was no mention in the documentation about emails getting triggered for each and every import. Luckily I was able to stop the import but I’m hoping 100 customers just didn’t get a second order completed email.

    Why on earth there is no mention of this is beyond me!

    • This topic was modified 4 months, 2 weeks ago by buddylove72.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author webtoffee

    (@webtoffee)

    Hi @buddylove72,

    Could you please tell us for which order status the order emails are sent?

    Same here! I also hope customers didn’t get an email… I did. My heart rate went up quickly.

    I only exported completed orders. Not all were transferred but I’m afraid to try again.

    My customers did receive an email… a few hundred.

    Plugin Author webtoffee

    (@webtoffee)

    Hi @ajkriek @buddylove72,

    We are extremely sorry for the inconvenience caused. We have identified a bug in the plugin which caused the incident when order status is updated with CSV import(for particular order status).
    We have released an update fixing the issues. Please update the plugin to the latest version(Ver 2.0.6) and try importing orders. You can replace the customer’s email address in the CSV with your email address to test.

    OMG !

    Just happened now ! I am using Ver 2.07 already . @ajkriek Did the customer received the email ?

    OMG !

    When will this be fix guys . I have a tons of orders left to import !

    • This reply was modified 3 months, 2 weeks ago by coatedpill.

    @coatedpill yes they received the emails…

    I learned also of a solution:

    Before importing orders, install and activate the plugin:

    Disable Emails from WebAware.

    This prevents emails being send. And of course, deactivate after importing 🙂

    @ajkriek Will disabling the emails in woocommerce won’t do the trick ?

    That’s what I do to prevent sending emails though I am not yet 100% sure .

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.