Support » Plugins and Hacks » wpLike2Get » my custom text (name="…") is not visible

  • Resolved WhoCan

    (@whocan)


    Hello!

    I want to use this shortcode for hiding content:
    [l2g name=”MY CUSTOM TEXT” facebook=”true” twitter=”true” gplusone=”true”] …… [/l2g]

    But MY CUSTOM TEXT does not show up – I see only the share buttons.

    Anyone knows this issue and what I can try to fix it?

    https://wordpress.org/plugins/wplike2get/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Markus Drubba

    (@drumba)


    The name attribute is only for downloading files. If you wanna hide a file with wpl2g this parameter is relevant. If you only hiding text, the parameter was ignored.

    ahhh understad, thanx 🙂

    Is there any parameter that I can use to show a custom text also,
    if I only hide text (no download link) with wpl2g ?

    I mean somehow I must explain to the reader that he must like to see more?

    Plugin Author Markus Drubba

    (@drumba)


    You can write the Text before the shortcode to give an explanation to the user.

    Do something for see more text:
    [l2g]

    ah… check 🙂

    super quick support, thank you !!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘my custom text (name="…") is not visible’ is closed to new replies.