WordPress.org

Support

Support » Plugins and Hacks » [Resolved] My Calendar 1.9.7 and WP 3.3 Error

[Resolved] My Calendar 1.9.7 and WP 3.3 Error

  • Just updated the My Calendar plugin to 1.9.7 and have an error message on both the front and back sides of my website. Error states:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'my_calendar_add_display_javascript' was given in /XXXX/XXXX/wp-includes/plugin.php on line 405

    I then updated to WP 3.3 and error persists. I am also running BP 1.5.1 if that matters.

    http://wordpress.org/extend/plugins/my-calendar/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joe Dolson

    @joedolson

    Yes, that’s my fault — I apologize. Just re-download 1.9.7 and re-install and it’ll go away. Or you can wait for 1.9.8 to do it automatically, but re-downloading would be faster.

    Thanks Joe. I see that 1.9.8 is up and I installed it. I appreciate it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] My Calendar 1.9.7 and WP 3.3 Error’ is closed to new replies.