Support » Plugin: Events Manager » My Bookings Table

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    can you give us more details about this please? also, you can try option under Events > Settings > Pages > Other Pages

    Thanks, that is what I was looking for.
    The settings are set up correctly.
    Now for my REAL question.

    When my logged in users open that page, they are greeted with the message “Please Log In to view your bookings.”

    My question is why does that page think they are logged out, and how can I fix it?

    If you are not able to answer the question, maybe you can tell me where to find the code that checks whether the user is logged in?

    Thanks!

    • This reply was modified 1 year, 3 months ago by  mirgcire.
    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Do you have a cache plugin running?

    It’s possible this is a conflict caused by your theme or another plugin. To check if it is, can you test with all other plugins deactivated and while running the default WordPress theme?

    My server (Sitegound) provides a dazzling array of caching features. I am wondering why you suspect caching? That might give me a clue as to which of the features to disable.

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Because caching is basically serving old / static versions of pages instead of live / dynamic versions. That means it’s not possible detect whether a user is logged in or not.

    With most cache systems there’s an option to exclude certain pages or URL structures from being cached. That’s probably the first thing to try.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘My Bookings Table’ is closed to new replies.