Support » Fixing WordPress » My Blue Construction

Viewing 9 replies - 1 through 9 (of 9 total)
  • WPyogi

    (@wpyogi)

    Forum Moderator

    Have you tried deactivating all plugins and switching to the default theme? Do you get the same error there?

    What default theme? The one which is not GPL. I have it there just beacaused I use it for reference onn settings, but not using it. And yes, the only active plugins are security related.

    WPyogi

    (@wpyogi)

    Forum Moderator

    Default means twentythirteen (or one of the other twenty-something themes) – the ones that come with WP.

    I deleted those sin ce I wasn’t going to use them. Still, now it’s not only the logo. I’ve tried 2 themes and both have created problems with my access page.

    WPyogi

    (@wpyogi)

    Forum Moderator

    That’s a major mistake – you MUST have at least one default theme for troubleshooting purposes. I’d suggest you install one, switch to it and deactivate ALL plugins.

    Twenty somethin g in stalled, Header shows and loads without troubles is only with the My blue construction theme that I get this error. I know because I also worked on another theme yesterday and the header had no issues as well. That’s why I posted it under My Blue Construction, because I tested with other themes without a problem.

    WPyogi

    (@wpyogi)

    Forum Moderator

    This is not posted on the theme’s own forum – try here:

    http://wordpress.org/support/theme/my-blue-construction

    I do have other support issues that are Word Press related.

    WPyogi

    (@wpyogi)

    Forum Moderator

    If you are asking about this theme, post on the theme’s forum. For other issues, start a new topic. If they are all related, deactivate ALL plugins and switch to the default theme to start troubleshooting.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘My Blue Construction’ is closed to new replies.