WordPress.org

Forums

[closed] My Blue Construction (10 posts)

  1. LatinZoneMagazine
    Member
    Posted 1 year ago #

    Can't add an image in settings upload logo olr any other. Receiving message: Cheating U?

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Have you tried deactivating all plugins and switching to the default theme? Do you get the same error there?

  3. LatinZoneMagazine
    Member
    Posted 1 year ago #

    What default theme? The one which is not GPL. I have it there just beacaused I use it for reference onn settings, but not using it. And yes, the only active plugins are security related.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Default means twentythirteen (or one of the other twenty-something themes) - the ones that come with WP.

  5. LatinZoneMagazine
    Member
    Posted 1 year ago #

    I deleted those sin ce I wasn't going to use them. Still, now it's not only the logo. I've tried 2 themes and both have created problems with my access page.

  6. WPyogi
    Forum Moderator
    Posted 1 year ago #

    That's a major mistake - you MUST have at least one default theme for troubleshooting purposes. I'd suggest you install one, switch to it and deactivate ALL plugins.

  7. LatinZoneMagazine
    Member
    Posted 1 year ago #

    Twenty somethin g in stalled, Header shows and loads without troubles is only with the My blue construction theme that I get this error. I know because I also worked on another theme yesterday and the header had no issues as well. That's why I posted it under My Blue Construction, because I tested with other themes without a problem.

  8. WPyogi
    Forum Moderator
    Posted 1 year ago #

    This is not posted on the theme's own forum - try here:

    http://wordpress.org/support/theme/my-blue-construction

  9. LatinZoneMagazine
    Member
    Posted 1 year ago #

    I do have other support issues that are Word Press related.

  10. WPyogi
    Forum Moderator
    Posted 1 year ago #

    If you are asking about this theme, post on the theme's forum. For other issues, start a new topic. If they are all related, deactivate ALL plugins and switch to the default theme to start troubleshooting.

Topic Closed

This topic has been closed to new replies.

About this Topic