WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] My blog works from hom but not from workplace (proxy???)

[Resolved] My blog works from hom but not from workplace (proxy???)

  • Hello:

    I´m brand new to WordPress and perhaps this problem is yet reported. As I´m not able to find the solution, I´ve decided to write this post.

    At home I navigate with ADSL without proxy and everything works.
    At work (behind a PROXY) when I try to read my blog or to enter as admin (FIREFOX and IE) I get an emergent window with a discharge of a file (?????):

    Name: blog
    Type:
    From: enrique.brito.es

    My blog is at http://enrique.brito.es/blog

    If something appears is part of HTML code from Sidebar.php (I think)

    How can I fix it?

    May I tick the option accepting insecure proxyes in admin—> somewhere?

    Is an .htaccess problem?

    Is a template problem?

    My server is Linux with Apache.

    Any help is welcome.

Viewing 4 replies - 1 through 4 (of 4 total)
  • This is an issue with your browser, ISP. I can access your blog with no problem. This is not a WordPress related issue. Do you need resources for such?

    So, the problem is navigating through the company proxy.

    Of course, WordPress is not the problem, but, have anyone solved this problem?

    Thanks for your answers.

    I think miklb was trying to say that its your workplace problem, not specifically wordpress. I daresay your company has stringent firewall policies and bans unknown category website browsing.

    I know my workplace has a firm lockdown on any website that isn’t EMS or health related. I can’t even bring up google!

    Which is why I bought myself a laptop with wireless broadband. Helps 🙂

    Hello:

    After contacting my hosting company (with a datbase error 28 also) they have done something. I think they have restarted the server.

    Now the blog works fine, I can enter admin zone and everithing works fine.

    THANK YOU ALL FOR YOUR HELP!!!!

    PROBLEM CLOSED!!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] My blog works from hom but not from workplace (proxy???)’ is closed to new replies.