Support » Alpha/Beta/RC » My Blog Posts, But Then Stops…

  • Hey, guys, I have a bit of a problem. I was using WP 2.02 for a while and it was all good. Then one day whenever I publish a post, WP takes me to a blank page. If I check the front page, the post has been published just fine, except AFTER I press “Publish”, all I get is a blank page, and I have to manually type in the site or do something to get out of it. Does anyone have any idea what happened? I tried upgrading to 2.03 to fix it, but it didn’t work. Any thoughts, guys? I seriously have no idea what happened, but it might have occurred when I recently moved dedicated servers. The thing is, I have more than one WP blog on the server, and most of them works just fine, except for 2 blogs, and they just happens to be the two biggest ones on the server. Could that be the problem? If so, how do I fix it? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • if you visit Options -> Writing, what do you have in “Update Services”? If you have pingomatic in there, try removing it and seeing if the problem persists.

    Hey, HandySolo, yeah, I tried what you said, and the problem is still there. Post goes through, but then after pressing the “Publish” button in post.php all I get is a blank screen.

    Any more advice, guys?

    Anyone? Anyone?

    I’m curious: When you upgraded to 2.0.3 did you install the 2.0.3 “tuneup” plugin?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘My Blog Posts, But Then Stops…’ is closed to new replies.