WordPress.org

Support

Support » Themes and Templates » Customizr » My Blog Posts are posting with Error message

My Blog Posts are posting with Error message

  • I keep getting this message for my blogs once I post them “Ooops, page not found”. I followed all the tutorials that instructed us on what to do. What am I doing wrong?

    I love the theme and would suggest it to other bloggers but I need it to be able to post new blogs. I want to blog 3 to 4 times a week.

    Please help thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    @t-p

    Volunteer Moderator

    I love the theme and would suggest it to other bloggers but I need it to be able to post new blogs.

    Which theme is it?

    Customizr

    Moderator t-p

    @t-p

    Volunteer Moderator

    Failure to communicate with the server:

    – it could be configuration issue
    – it could be memory issue
    – it could be permalinks issue, review this: How to fix 404 error when using Pretty Permalinks? – it could be optimization issue
    – it could be a conflict with plugin: try resetting the plugin folder – it could be a conflict with theme: try switching to the Twenty Twelve default theme for a moment via FTP and see if that resolves the issue.
    – check for .htaccess file presence and check if the default wordpress mod-rewrite code is there or not. There are times when .htaccess file is not writeable or gotten deleted
    – Check the server error log for your hosting account. Ask your hosting provider for assistance to locate them.

    I am good but I am not that wordpress savvy I will try another theme thank you. I really liked the feel of this one though

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘My Blog Posts are posting with Error message’ is closed to new replies.
Skip to toolbar