Support » Fixing WordPress » My blog post page is not showing up

  • Resolved wiihomebiz

    (@wiihomebiz)


    My blog link on my website doesn’t work. I click it and get this error:

    “There has been a critical error on your website.
    Learn more about debugging in WordPress.”

    I enabled the debugging on my wordpress site – and clicked to debug and it still isn’t working.

    I have checked so many different places and cannot figure out how to fix this.

    Please help…
    John

    • This topic was modified 4 months, 2 weeks ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    This also shows up in my back office of my blog posts page:

    Google Snippet Preview
    This is what your page will look like in Google search results. You have to publish your post to get the Google Snippet Preview.

    WordPress › Error
    https://myinsight.site/blog/

    Not sure what happened or how to fix

    I deactivated my plug ins and that didn’t help. If I deactivate my theme and try the other one, will I lose everything I have on my site? I am currently adding posts and I have a membership site as well.

    Any help appreciated.

    Thanks for the help. It was my theme. I deleted it and then reinstalled it, now my site works great.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.