Support » Fixing WordPress » My blog post disappeared

  • Resolved immortalpalace

    (@immortalpalace)


    I published a new blog post last Wednesday, June 20th, 2012. And today I noticed that it’s not visible on my blog unless I’m logged in as the administrator.

    The blog post is published, in other words, if you type in the URL it appears on its own page, but it’s not listed on my blog. I tried updating all my plugins and to the newest version of WordPress (3.4.1) and nothing changed.

    The blog post is set to public visibility. I don’t know what else to do.

    Please help!

    Thanks,
    Josie

Viewing 11 replies - 1 through 11 (of 11 total)
  • callummccormick

    (@callummccormick)

    Link?

    immortalpalace

    (@immortalpalace)

    Here’s the link to the actual blog post: http://josiebouchier.com/how-do-you-move-on-from-a-painful-experience/

    And here’s the link to my blog where this blog post doesn’t show up: http://josiebouchier.com/blog/

    Agustin8057

    (@agustin8057)

    I wonder if someone could help me,I backed up all my blogs using backupbuddy because I moved all of them to a new server.I have the blogs in the new server but only the home page is visible. I lost my old entries,the pages and comments that I had in my blogs.Please help me out to recover more than a year of work done.Here’s the link of one of my blogs if you want to see what I’m talking about. http://easyprofit.us

    PetterCS

    (@pettercs)

    hey, immortalapalce, I see that your site seems to be fixed now, can I ask you how you did it? I’m having the exact same problem on my blog! http://www.tamam.se/blog/blog

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    @agustin8057 it’s considered rude to take over someone’s thread. Please start your own.

    PetterCS

    (@pettercs)

    Sorry, I misunderstood immortalpalace’s problem and thought it was the same as mine – and thought hers had been solved and was wondering how she did it (my problem was that all the posts disappeared from my blog page – but the individual links still worked. And then I went to her blog and saw that the posts were there – and naturally thought she had managed to solve the problem) Wasn’t intending to intrude on anyone’s forum space!

    PetterCS

    (@pettercs)

    Ah, sorry @christine, see now that you wrote to Augustin8057 and not to me anyway! I’m obviously not very good at this forum thing!

    immortalpalace

    (@immortalpalace)

    I don’t mind if anyone jumps on this thread 🙂

    I’m still experiencing the same problem. My most recent blog post is still not visible on my blog.

    Not sure what to do…

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    I just took a look at your site Josie and I can’t figure out the issue. The only thing I can think of is if the number of post has reached a really high number and now it’s no longer working. I can’t imagine you have that many posts. Have a look at this article and see if this could be it –
    http://digwp.com/2011/06/dont-use-postname/

    Another thing would be a caching issue?

    immortalpalace

    (@immortalpalace)

    YAY!! It was totally a caching issue. Thank you so much, Christine!

    Grateful,
    Josie

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    Awesome! So glad it worked.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘My blog post disappeared’ is closed to new replies.