WordPress.org

Forums

My blog keeps reverting to install.php (10 posts)

  1. dyords
    Member
    Posted 6 years ago #

    im having problems with my blog wherein after a few days (maybe a week), the homepage won't load and it would redirect to the install.php page.

    what i do is to repair my DB and the problem goes away. but I can't be checking my blog all the time to see if it still loads ok so does anyone know what's causing this?

    my plugins are: wp super cache, YARPP, nextgen, smart youtube, all in one SEO, wordpress.com stats

    i'm also using Windows Live Writer to post. Is this what's messing up my DB?

  2. whooami
    Member
    Posted 6 years ago #

    try turning off revisions and the autosave. there are plugins to do both.

  3. dyords
    Member
    Posted 6 years ago #

    hi whooami, thanks but where can i find the toggle for revisions and autosave?

  4. whooami
    Member
    Posted 6 years ago #

    there isnt one. you do it via plugins.

  5. dyords
    Member
    Posted 6 years ago #

    can you point me to a working one? is that for the DB? or for wordpress itself?

  6. whooami
    Member
    Posted 6 years ago #

  7. dyords
    Member
    Posted 6 years ago #

    got it! i hope it works. is this one of the reason why my db table is crashing?

  8. whooami
    Member
    Posted 6 years ago #

    maybe, maybe not -- are you hosted on yahoo?

  9. dyords
    Member
    Posted 6 years ago #

    nope. my host is not a well-known one. i have a feeling that super cache is causing it. what should the permission of my .htaccess be?

  10. dyords
    Member
    Posted 6 years ago #

    sigh, it didn't work. my blog reverted to the install page just 10 minutes ago.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.