Support » Fixing WordPress » My Avatar Isn’t Populating – AwesomePress Theme

  • lrevans

    (@lrevans)


    Hi! I’m brand new to owning a domain and building websites, so I’m sorry if this is an easy fix. I published a blog post to my site, but where it says, “By [author avatar] Updated On [date],” there is a gray avatar where my face should be. When I click on it, it takes me to a “page not found”. Any ideas on what I could do? I saw somewhere that a small line of script in the theme’s “Additional CSS” section solved the problem for another theme user, but that same line didn’t work for mine. Probably because it’s a different theme, lol.

    Anyway, thank you so much for your help!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Joy

    (@joyously)

    The theme usually does not do anything with the avatar except output a core function result, and style it.

    Check your Settings > Discussion for comment avatars (also used for authors without an avatar), and in your own Users > Your Profile to see what you have set it to.

    surror

    (@surror)

    That’s strange. There should be your image. Checking.

    I notice that the issue is exist in theme. See https://awesomepress.surror.com/author/

    I’ll fix the issue and update a theme release soon.

    • This reply was modified 2 years ago by surror. Reason: Added solution
    Thread Starter lrevans

    (@lrevans)

    Thanks, Joy. I did look in both of the specified places. I have all the boxes checked to show avatars in comments and my profile is completely filled out. My Gravatar picture even appears in my settings. I don’t know what’s happening.

    Surror, are you the developer?

    surror

    (@surror)

    Hi @lrevans,

    Yes, I’m developer of this theme.

    I notice that the issue is also exist on our demo site. Now it’s late (2:48am) to check the issue.

    I’ll check and fix the issue in upcoming release.

    Thread Starter lrevans

    (@lrevans)

    Oh, okay, then. Thanks for your help! I guess my issue is solved, then. Your theme is a lot of fun and easy to use, for the record. I figured I messed something up and that’s why it was like that. šŸ™‚ Thanks for replying!

    I have just release the theme update. Please update the theme to fix the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘My Avatar Isn’t Populating – AwesomePress Theme’ is closed to new replies.