Support » Plugins and Hacks » TinyMCE Advanced » My Authors Can't See This Plug-In on 3.9

My Authors Can't See This Plug-In on 3.9

  • I love the plug-in and as Admin for my site set it up and thought that all of my users – Authors to Editors could see the same menu I was, but now discover that they can’t. Not sure if it is all of my people, but one author just sent me a screen shot that showed this plug-in isn’t working on her side.

    Our site is located at: http://ipaimpress.com

    I would send you a screen shot if I could add the attachment here or upload one and give the link, but I don’t think it is necessary since the menu for my authors isn’t showing the same menu I see as Admin.

    Any ideas?


Viewing 4 replies - 1 through 4 (of 4 total)
  • I had the same problem today when I added (or uggraded an existing member) to “Editor”.
    He doesn’t see the TinyMCE at all.
    I tried all non-Admin roles and the editor just isn’t displayed.
    Tried all the usual clearing caches/different browsers with no joy.
    Commented on this thread to be kept up to date with any feedback to your post.

    Ditto. Same problem here.

    I am also seeing this issue. People with the Editor Role get a blank editor — text being all white, too — whereas Administrators can see everything as normal.


    Plugin Author Andrew Ozz


    WordPress Dev

    Testing as “author” works here… Of course editors and authors cannot change the editor settings, arrange buttons, etc. but the Visual editor has all the buttons and settings that were added by the admin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘My Authors Can't See This Plug-In on 3.9’ is closed to new replies.
Skip to toolbar