Support » Fixing WordPress » My attempt to change the URL failed, please help.

  • Hello all. Thank you so much for helping me with my issue as I am very frustrated that I can’t get this to work. I’m going to copy and paste my short forum interaction on the forums of my Hosting service that I feel is not adequately able to assist me any further. Here is the pasted conversation so far:

    Hi all, sorry if this isn’t the right forum category …

    Here is my current blog URL :

    I would like to switch it to the following :

    Please help me to change my URL and if possible, be specific as I absolutely SUCK at this kind of stuff and probably won’t understand 80% of the jargon that you may use.

    Reply from a forum member:

    Login to your wordpress admin and change the url / path as above
    Then connect via sftp and rename the directory itself


    My reply:

    Hi, I just did this as you stated and it didn’t work.

    This is what happens when you try to access the new URL:

    What I did was changed the URL in both places allowed in the wordpress admin, there were 2 spots I could change it. I figured it was best to change both.

    Then I changed the name of my folder in dreamweaver from ‘pianoteachersblog’ to ‘eclecticpianoexperience’

    I was then asked if I wanted to update all the files to be ‘eclecticpianoexperience-wp-signup.php’ or ‘eclecticpianoexperience-wp-settings.php’ , etc

    Then I put the files to future quest.

    that’s pretty much all I did.

    What did I do wrong / not do correctly?

    This was at the bottom of the Chrome error:

    “HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.”


    Thanks so much for any help given. 🙂

  • The topic ‘My attempt to change the URL failed, please help.’ is closed to new replies.