WordPress.org

Support

Support » How-To and Troubleshooting » My Archives Page Is Not Updating Like The Rest of My Site?!?!?!

My Archives Page Is Not Updating Like The Rest of My Site?!?!?!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Jeremy Clark

    @jeremyclark13

    Member

    You have wp-cache activated
    View your source and you’ll see this.

    <!-- Dynamic Page Served (once) in 0.375 seconds -->
    <!-- Cached page served by WP-Cache -->

    Until the cache experies or you disable wp-cache, or edit/make a new post your site wont update.

    I made a new post..everything on my site updates except the archives page.

    What is wp-cache for? Should I turn it off?

    Jeremy Clark

    @jeremyclark13

    Member

    It looks like you archives.php isn’t correct. Post the contents of your archives.php file here and report back the link.

    Wp-cache is for alleviating some of the load off your server. And generally speaking it is a good thing. But I see now this isn’t related to wp-cache.

    Well – the health, boundaries, career, and help pages; the sidebar didn’t update either now that I’m looking.

    But the archives page is the only page that has a separate template.

    I’m not a code person so this may look ugly to you:

    [code moderated: you were told to use http://wordpress.pastebin.ca]

    Oh, sorry about that ^

    http://wordpress.pastebin.ca/798180

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘My Archives Page Is Not Updating Like The Rest of My Site?!?!?!’ is closed to new replies.
Skip to toolbar