WordPress.org

Support

Support » Themes and Templates » My all images of avery post are showing at homepage

My all images of avery post are showing at homepage

  • hi pleaase help i have installed ifeature theme from cyber chimps … when i activated the theme my all posts and every image of the post is showing in one page only … please help .. url is

    http://www.thedigitaldashboard.com/ after visitng this link u will what the actual problem is .. please help anybody …

Viewing 15 replies - 1 through 15 (of 27 total)
  • u r set post page is your home page that’s wy it shows that
    in setting>>reading u have to chang

    u r set front page as post page
    setting>>reading u check

    u have to set static page as home

    i have set it to the static page .. but there is no page called home . wat to do …?

    should i create page called home ..?

    yes that the way u get?

    it not working .. when i created a page named home and set the static page to home .. and the static page for post would be …? they say the both pages not be the same …

    u have to assign post page for different page
    and front page as home page

    its not working can u help me pls… i have set the front page as home and set posts page as about .. now nothing dispalyed at the homepage ….

    u have to check .
    how i can check it

    u have to assign home page as a home template or not

    hey meky i can give u the login details .. if u can help me in this issue …

    esmi

    @esmi

    Forum Moderator

    Please do not give sensitive login details out. For a start, you seem to have 2 Home pages. Delete one of them. Next, set up a Page called “Blog”. Make this page your main posts page in Settings -> Reading. Ensure that your front page is set to your remaining Home page.

    hey esmi … i think i am messed up with this stuff… i have created only one page called home… and still its not working …

    esmi

    @esmi

    Forum Moderator

    Did you follow all of the steps I posted above?

    yes….

    esmi

    @esmi

    Forum Moderator

    I don’t think so. Your site is no longer using a static front page and there is no sign of a published Page called Blog on the site.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘My all images of avery post are showing at homepage’ is closed to new replies.