WordPress.org

Forums

My all images of avery post are showing at homepage (28 posts)

  1. dipakden
    Member
    Posted 2 years ago #

    hi pleaase help i have installed ifeature theme from cyber chimps ... when i activated the theme my all posts and every image of the post is showing in one page only ... please help .. url is

    http://www.thedigitaldashboard.com/ after visitng this link u will what the actual problem is .. please help anybody ...

  2. mukesh panchal
    Member
    Posted 2 years ago #

    u r set post page is your home page that's wy it shows that
    in setting>>reading u have to chang

  3. meky
    Member
    Posted 2 years ago #

    u r set front page as post page
    setting>>reading u check

    u have to set static page as home

  4. dipakden
    Member
    Posted 2 years ago #

    i have set it to the static page .. but there is no page called home . wat to do ...?

  5. dipakden
    Member
    Posted 2 years ago #

    should i create page called home ..?

  6. meky
    Member
    Posted 2 years ago #

    yes that the way u get?

  7. dipakden
    Member
    Posted 2 years ago #

    it not working .. when i created a page named home and set the static page to home .. and the static page for post would be ...? they say the both pages not be the same ...

  8. meky
    Member
    Posted 2 years ago #

    u have to assign post page for different page
    and front page as home page

  9. dipakden
    Member
    Posted 2 years ago #

    its not working can u help me pls... i have set the front page as home and set posts page as about .. now nothing dispalyed at the homepage ....

  10. meky
    Member
    Posted 2 years ago #

    u have to check .
    how i can check it

    u have to assign home page as a home template or not

  11. dipakden
    Member
    Posted 2 years ago #

    hey meky i can give u the login details .. if u can help me in this issue ...

  12. esmi
    Forum Moderator
    Posted 2 years ago #

    Please do not give sensitive login details out. For a start, you seem to have 2 Home pages. Delete one of them. Next, set up a Page called "Blog". Make this page your main posts page in Settings -> Reading. Ensure that your front page is set to your remaining Home page.

  13. dipakden
    Member
    Posted 2 years ago #

    hey esmi ... i think i am messed up with this stuff... i have created only one page called home... and still its not working ...

  14. esmi
    Forum Moderator
    Posted 2 years ago #

    Did you follow all of the steps I posted above?

  15. dipakden
    Member
    Posted 2 years ago #

    yes....

  16. esmi
    Forum Moderator
    Posted 2 years ago #

    I don't think so. Your site is no longer using a static front page and there is no sign of a published Page called Blog on the site.

  17. dipakden
    Member
    Posted 2 years ago #

    ok tell me from scratch,... i will delete the current static page which is named home . in previous theme it was fine but in this theme all the things coming to front page,.. tell me from wer to start ...

  18. esmi
    Forum Moderator
    Posted 2 years ago #

    1 Create and publish a Page called Home. Add the content you would like to see on your site's front page to this new Page.

    2. Create and publish an empty Page called Blog.

    3. Navigate to Settings -> Reading. Check "A static front page". Use the dropdowns to set your Front page to "Home" and your main posts page to "Blog".

    4. Save your changes.

  19. dipakden
    Member
    Posted 2 years ago #

    ok i have created both pages ... but how to add all the posts in the home page ... so that it will show on homepage ... sory to bug u again ...

  20. esmi
    Forum Moderator
    Posted 2 years ago #

    You want posts on your front page?

  21. dipakden
    Member
    Posted 2 years ago #

    yes on home page .. sorted by date format .....as simple as every blog...

  22. esmi
    Forum Moderator
    Posted 2 years ago #

    Right in that that case, go back to Settings -> Reading & set your front page back to your recent posts. Then delete the Home & Blog pages.

    Next, have you tried using the <!--more--> tag in any of your posts?

  23. dipakden
    Member
    Posted 2 years ago #

    no i have not ....i have not use more tag... and in reading there is no option to set front page to recent posts... there are only two pages that i created are coming up in set your front page ...

  24. esmi
    Forum Moderator
    Posted 2 years ago #

    i have not use more tag

    OK - try reading the first few paragraphs of http://codex.wordpress.org/Function_Reference/the_content to get a feel for how the <!--more--> tag works.

    in reading there is no option to set front page to recent posts

    Yes, there is. It's a radio button right at the top.

  25. dipakden
    Member
    Posted 2 years ago #

    i think the problem is solved.......but why all the images are showing in each post ... i mean i have set it to 2 items but its showing all the images ... and what about the slider .. how to configure that ... pls..

  26. esmi
    Forum Moderator
    Posted 2 years ago #

    hy all the images are showing in each post

    Are you adding the <!--more--> before the images?

    what about the slider .. how to configure that

    Check the documentation for the theme.

  27. CyberChimps
    Member
    Posted 2 years ago #

    It seems you have switched to a different theme. If you switch back I would like to take a look and see if I can help you resolve the issue.

  28. dipakden
    Member
    Posted 2 years ago #

    i have switched to other theme ... i think the issue was with theme i am not sure ... well issue resolved .. thanks everyone ...

Topic Closed

This topic has been closed to new replies.

About this Topic