Support » Plugin: Checkout Fields Manager for WooCommerce » My Account – “Select” problem.

  • Resolved webb

    (@webnetyapi)


    Hello,
    When we create a new field as “select” and make the text (required) boxes appear accordingly, it works fine on the payment page. However, when you want to edit the same form on the My Account page, when you receive an error notification, the form design and fields are corrupted.
    For example;
    Text-a (required) and taxt-b (required) with select-1.
    Text-c (required) and text-d (required) with Select-2.
    Received error;
    Although Select-1 is selected, a warning is given that the fields must be filled for Select-2. Likewise for the opposite situation.
    When you make these errors, the forum layout breaks down. Fields created with the plugin are hidden.
    These errors are received while editing on the “My Account” page.
    Regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter webb

    (@webnetyapi)

    Now, I noticed that the forum page turned into a default form when I let it give an error notification on the demo site “my account” page without filling out the form. In other words, it is not related to the “select” feature. The plugin needs to be checked for the “my account” page.
    Regards.

    Plugin Author beluserra

    (@beluserra)

    Hi,
    please test version 5.3.3 and tell us if it is solved.
    regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘My Account – “Select” problem.’ is closed to new replies.