Support » Plugin: WooCommerce Stripe Payment Gateway » my account is live but still seeing test message

  • Resolved robairlb

    (@robairlb)


    Dear all,

    I just launched my site and integrated stripe live mode and i bought as item as a test and transaction went successfully and money transferred to stripe account, however at all checkout pages i keep seeing this message :
    “Pay with your credit card via Stripe. TEST MODE ENABLED. In test mode, you can use the card number 4242424242424242 with any CVC and a valid expiration date or check the Testing Stripe documentation for more card numbers.”

    https://lovelypet.tk/product/test-product-delete/

    anything can be done to delete this ?
    thanks for any help

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support yukikatayama

    (@yukikatayama)

    Automattic Happiness Engineer

    Hi @robairlb,

    Just to double check, the live credentials were added to the plugin’s settings (different from test creds) and you have unchecked the “Enable Test mode” checkbox?

    If those have been done, tif you have any cache plugins, please flush them. Also contact your host to clear any server side cache. If that still does not help, let’s make sure this is not a theme or plugin conflict with Stripe

    First, backing up your live site before any testing and updates is highly recommended. If you would prefer not to do testing on your live site, first make a back up of your site, then create a staging site using this plugin [WP Staging](https://wordpress.org/plugins/wp-staging/). This creates a copy of your live site where you can make tests without affecting your live site.

    Temporarily switch your theme to one of our default – Storefront or Twenty Nineteen, then deactivate all plugins except for two – WooCommerce and Stripe. If it shows correctly, then it’s a theme or plugin conflict. Reactivating each plugin one at a time, then see if the issue pops up again will tell us which plugin is conflicting.

    Plugin Support Shane Eckert

    (@shaneeckert)

    Automattic Happiness Engineer

    Hi,

    We have not heard from you in awhile. I am going to mark this thread as resolved. If you still need assistance please open a new thread.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.