Support » Plugin: WooCommerce » "My Account" in WooCommerce don't work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mike Jolley

    (@mikejolley)

    Please elaborate – what do you see there after login?

    After the login I see:
    You are now logged on as [user]

    but don’t see for example “Edit account” or “Edit adress”.

    I keep seeing LOGIN with white fields for username and password.

    Bye,
    Massimiliano

    Hi Mike,

    I thinks my issue is solved.

    I deleted old code from W3 Total Cache and now I see correctly my information in the page.

    Best regards,
    Massimiliano

    Plugin Author Mike Jolley

    (@mikejolley)

    Make sure account, cart, checkout are EXCLUDED from caching rules. You don’t want people seeing other users cached addresses.

    If I’m not wrong, WP CACHE exclude automaticly account, cart and checkout page’s from caching rules. If I see “source code” of the page “Mein Account”, for example, I don’t see the message: “Dynamic Page generated in… by WP Super Cache”.

    There is a sure method to see if the cache is disabled in these pages of the shop?

    Bye,
    Massimiliano

    Plugin Author Mike Jolley

    (@mikejolley)

    There are settings in super cache to exclude page URIs

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘"My Account" in WooCommerce don't work’ is closed to new replies.