Support » Plugin: WooCommerce » My Account Endpoints Broken

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mike Jolley

    (@mikejolley)

    Can you show your status report?

    John Brand

    (@brandbrilliance)

    [deleted log for security]

    Plugin Author Mike Jolley

    (@mikejolley)

    Has account/checkout always been a child of ‘shop’? That could be conflicting.

    John Brand

    (@brandbrilliance)

    THANKS. Yes that was the issue. The Cart/Checkout works fine, but I’ll move them all out to the root then. WordPress is such a mess when it comes to managing pages, they all over the place, so grouping in a parent seemed more logical (coming from a CMS perspective).

    I did a google search looking for new posts about my account endpoints not working and found this but I’m certain this is not the reason for mine not working. But yes, I just discovered that the endpoints on the my account page for the latest version of WC are not working and I have no idea why. They were working after I upgraded to 2.6 because I checked to see the new layout. I did upgrade WP to the latest version yesterday I think it was but I don’t know if that had anything to do with it. Any ideas?

    Plugin Author Mike Jolley

    (@mikejolley)

    MDC2957 post your own thread please.

    Sorry about that. The problem is solved. For anyone else who comes across this, it had something to do with upgrading to WP 4.5.3. You have to reset your permalinks to plain, save, and then change it back to whatever you were using. Don’t know why, but my webhost figured it out.

    FGD

    (@creativetopia)

    Thank you for this thread. I was having the same problem having my WooCommerce pages under “Shop” for organization purposes. It’s rather lame that I had to change my URL structure. Something must have changed on the WooCommerce side. Disappointing!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘My Account Endpoints Broken’ is closed to new replies.