Support » Plugin: PHP Compatibility Checker » Muy bueno, pero no me funciona con WordPress 5.2.1

  • Es mi plugin favorito para comprobar la compatibilidad de PHP pero lo he probado en un WordPress 5.2.1 y no hace nada. Necesitará alguna actualización.

Viewing 2 replies - 1 through 2 (of 2 total)
  • davidvee

    (@davidvee)

    WPEngine Employee

    Hola @javierrguez.

    I work for WP Engine. I’m sorry that I don’t speak Spanish so I’ll have to reply in English.

    The plugin does work with 5.2.1; although, some plugins in the scans can cause the plugin to stall out regardless of versions. I suspect that’s what is happening here.

    We have a team working on a fix right now along with adding support for PHP 7.3.

    We’re expecting an update for the plugin within weeks and not months.

    If you have any other errors to report or questions, please let me know.

    ¡Gracias!
    David

    I will wait for the new version. The plugin does not show me any apparent error. Only he does not do the test. Greetings and thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Muy bueno, pero no me funciona con WordPress 5.2.1’ is closed to new replies.