Support » Plugin: YITH WooCommerce Advanced Reviews » mutiple attachement give 404 error

  • Resolved jefrey

    (@jefrey1983)


    when uploading review with attachment. single upload works fine
    but when you upload more than 1 or mutiple attachement it gives, wp-comments-post.php 404 error page not found

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,
    hope you are doing well! 🙂

    We have been trying to replicate your issue but for us, all is working properly as you can see in this image.

    Please, try to deactivate all plugins, leaving only WooCommerce and YITH Advanced Reviews active, and see if the problem is solved. If so, try to activate them again, one by one, to see which one causes the issue.

    If the problem isn’t caused by a plugin, try to activate the default theme Twenty Sixteen and see if you have the same issue.

    Check it and let us know any news.

    Have a nice day!

    Hi Yithemes,

    I do not understand why I am notified of this post ?!

    jefrey

    (@jefrey1983)

    I did some testing and it appears to web hosting. Does the plugin require any specific configuration on Apache or Htaccess?

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    the plugin does not need any special configuration for Apache and the htaccess file. It should be working fin with a standard Apache web server.
    We could contact your hosting and tell them to edit the file php.ini and modify the variables “max_execution_time = 3000” and “upload_max_filesize = 64M”.

    Thank you so much for your interest.
    Have a good day.

    jefrey

    (@jefrey1983)

    Hi,
    I already did that.
    I also tested it from two different hosting with fresh installed WP.
    The one works fine
    but the other one products wp-comments-posts 404 error when uploading imag.
    I am assuming wp-comments-post get blocks by hosting due when uploading file,
    Do I need to set necessary permission to a particular folder?

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,

    It is not necessary to modify the permissions of the folders unless you have some modification on it.

    You can check the configuration of the hosting that works fine for you and try to replicate it to check if your problem is solved.

    Let us know any news.

    Have a nice day!

    jefrey

    (@jefrey1983)

    they cannot pinpoint the issue and told me to contact you instead which is a typical response from a hosting support.
    One image works fine
    Two or more attachment gives 404
    is there a wordpress config that would allow multiple upload in frontend.
    I think the issue is because I am uploading in the frondend

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    You should try to increase the Maximum Upload and PHP Memory Limit.

    Maybe the following blog helps you

    Let us know any news.

    Have a nice day!

    jefrey

    (@jefrey1983)

    I did that still the same issue

    jefrey

    (@jefrey1983)

    it was the hosting
    thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘mutiple attachement give 404 error’ is closed to new replies.