Support » Plugin: Mute Screamer » Mute Screamer not recognizing its updates?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author ampt

    (@ampt)

    Thanks for reporting the issue. Yes this is clearly a bug in the updater, a fix is in the works which will be in the next update. Until then you can disable automatic updates on the settings page.

    Plugin Author ampt

    (@ampt)

    Mute Screamer 1.0.5 is now available which fixes the issue, thanks again for reporting.

    Not Fixed! Still getting Update prompts after 1.0.5 program update.

    Plugin Author ampt

    (@ampt)

    Thanks for the update. It seems that the feeds on phpids.org are out of date which is causing the update prompts. I’ve asked them to see if the feeds can be fixed. I hope to hear back soon.

    Any progress on this topic? I am receiving daily notifications to update as well.

    Plugin Author ampt

    (@ampt)

    No word on this yet, it’s looking like I’m going to setup a feed that I can rely on.

    Plugin Author ampt

    (@ampt)

    Thanks for the update. It seems that the feeds on phpids.org are out of date which is causing the update prompts.

    Mute Screamer 1.0.6 has been released which fixes the update feed problem I mentioned above.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Mute Screamer not recognizing its updates?’ is closed to new replies.