Support » Plugin: Genesis Simple FAQ » Must “install and activate the latest version of Genesis to use this plugin”

  • I assumed this plugin would work on its own. Unfortunately not.

    After installing, I saw a notification at the top of the dashboard:
    “Genesis Simple FAQ requires WordPress 4.8 and Genesis 2.5, or greater. Please install and activate the latest version of Genesis to use this plugin.”

    And beside the actual plugin in the list of plugins in my dashboard it says “Genesis Simple FAQ – A plugin for the Genesis Framework to manage FAQ components via shortcodes.”

    I went back to check the description page and installation page just in case I missed it, but I couldn’t find any information about this prerequisite.

    It looks like a decent plugin from the description, but I think the prereq should be made clear in the description so people won’t waste their time if they don’t want to install a framework.

  • The topic ‘Must “install and activate the latest version of Genesis to use this plugin”’ is closed to new replies.