Support » Plugin: Display Widgets » Must have plugin

  • Wow! Thanks for this plugin, I have just installed and solve the issue 🙂 This is a must have plugin for all I would say.

    Regards,

  • The topic ‘Must have plugin’ is closed to new replies.