Support » Plugin: Classic Editor » Must have plugin

  • After WordPress 5 version, thi is must have plugin due Gutenberg. I am so glad, that it exists πŸ™‚ I use Elementor for sites, and in Gutenberg is much more harder without this plugin πŸ™‚

  • The topic ‘Must have plugin’ is closed to new replies.