WordPress.org

Support

Support » Reviews » Must have

Must have

Viewing 1 replies (of 1 total)
  • outtanames999

    @outtanames999

    I personally can’t give this plugin a good rating for the simple fact that the plugin page clearly states that it doesn’t work with 3.0+ versions.

    I see that some people are using it with higher versions and that’s great. But the question remains, if it does work why would the developer not say so?

Viewing 1 replies (of 1 total)
  • The topic ‘Must have’ is closed to new replies.