• With the pervasive hack attacks on WordPress going on, this is the one plugin to have. Security is vital in a dangerous world and none I’ve found are as comprehensive or user friendly as wp-security.

    Don’t use WordPress without it!

  • The topic ‘Must have’ is closed to new replies.