Support » Networking WordPress » Multisite with Nginx 1.10 using ssl http2

  • Resolved keafao

    (@keafao)


    Anyone using Nginx 1.10 with ssl http2 on WordPress Multisite?

    I have changed server to upgrade php and mysql. I make the decision to upgrade to latest stable nginx but I am getting some issues.

    First I get some random ERR_SPDY_PROTOCOL_ERROR on images and js files.

    I read that nginx > 1.9.5 do not have spdy anymore.

    Also two websites has some js error on admin.

    Anyone?

Viewing 1 replies (of 1 total)
  • keafao

    (@keafao)

    My errors on admin was related to theme not being ready for php7 and wp 4.5.3

    The spdy I found I patch for nginx but today I do not see error neither was reported. I will see how it goes.

Viewing 1 replies (of 1 total)
  • The topic ‘Multisite with Nginx 1.10 using ssl http2’ is closed to new replies.