• I was busy my first year but paid for all the modules. This year I renewed and started on a multisite.
    Apparently it does not work on a multisite. I have been corresponding now for two or three weeks.

    I have went through the plugin conflict test of turning off all other plugins. Still does not work on sub-domain.

    I have deleted plugins and reinstalled. Still does not work. Now.. after deleting and reinstalling the key for FEPs stopped working.

    Ok, so in more detail. Parts of the plugins work on the sub-domain and some parts do not work. For an example for things that do not work. I cannot add the forms. “I cannot save” I get an error message that reads to the effect I have to add a property first. So.. I added a few properties and tried it again. Still.. same error message.

    The error message reads must add property “TYPE” first. So, after carefully trying to understand.. I see a tab labeled Developer. Ok.. so on the side bar right there is menu item TYPE. Ok.. I think I am hitting pay dirt.. I click on TYPE and.. “nothing”… nothing at all happens..

    Stuck.. and paid for two years of the bundle… could use some help as I am feeling like I wasted my money.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Eric Sopp

    (@ideric)

    WP-Property supports Multi-site.

    I think we need to take a closer look at your setup and troubleshoot your particular case. Please send us an email at hello@usabilitydynamics.com with your website address and admin credentials. Thanks

    Hello,

    I have sent you an e-mail this morning, could not get to your sub-domain, getting an HTTP error.

    Waiting for your reply to proceed forward.

    Thank you for the e-mail and have a wonderful day.

    I agree Eric. I will grant you whatever access you need. Kindly.

    Elena, yes, my bad. It was late and I turned off some of the plugins which killed access to the realestate.domain.com area. I have turned on the plugins.

    The map and widgets you see are my attempt to work with something to get the project along. I can remove the widgets “map” and “search” and use UD.

    You may access main site as admin and sub-site as admin. I have an SSO installed so you will have access to all sub-domains with your creds.

    Thank you and kind regards,

    Hey Steve,

    Thank you for the reply 🙂

    Got your e-mail and replied to you as well.

    Have a great day!

    Update. Thank you Eleana for zip file. I have delete and reinstalled plugin. It is working on multisite and I will contact you via email regarding some quirks but thank you for the kind support.

    Thank you Steve!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Multisite / support’ is closed to new replies.